在安装flash player时提示不是最新的版本 && 安装失败

 本人在安装“flashplayer_25_ax_debug.exe”forIE8时,明明该版本是当前比较新的版本,可是在安装的时候总是提示:


“正尝试安装的 Adobe Flash Player 版本不是最新的版本,请访问 http://www.adobe.com/go/getflashplayer 以获取最新、最安全的版本”

并且每次装flash时都会出现这个提示,就是安装失败。

解决方法:菜单/运行/regedit

HKEY_LOCAL_MACHINE/SOFTWARE/Macromedia/FlashPlayer/SafeVersions

下的所有值全部删除掉(我是将Macromedia下的所有东西全部删除掉的)。


如果是X64操作系统(比如window7 x64)是这样的则位于:


HKEY_LOCAL_MACHINE/SOFTWARE/wow6432Node/Macromedia/FlashPlayer/SafeVersion
 
 
把右窗口里面有版本号的字符串值统统删掉,然后退出注册表编辑器,重新安装
 
 
flashplayer插件就完美解决。 
 
 


[本日志由 admin 于 2018-11-11 10:35 AM 编辑]
文章来自: 本站原创
引用通告: 查看所有引用 | 我要引用此文章
Tags:
相关日志:
评论: 5 | 引用: 0 | 查看次数: 304
admin
回复回复admin[2019-04-09 10:11 PM | | | del]
Internet Explorer、Edge(其它支持IE ActiveX 控件的浏览器) Flash Player ActiveX

Firefox、Mozilla、Netscape(其它基于NPAPI类型的浏览器) Flash Player NPAPI

Chrome、Opera(其它基于PPAPI类型的浏览器) Flash Player PPAPI

国际版下载地址请使用代理访问,否则会被跳转回 2144 网页。

admin
回复回复admin[2019-04-09 10:07 PM | | | del]
发表评论
昵 称:
密 码: 游客发言不需要密码.
邮 箱: 支持Gravatar头像.
网 址: 输入网址便于回访.
内 容:
验证码:
选 项:
虽然发表评论不用注册,但是为了保护您的发言权,建议您注册帐号.
字数限制 1000 字 | UBB代码 开启 | [img]标签 关闭